Sintaxis:

Para llamar a la fórmula SI utilizamos el siguiente comando:

=SI (prueba_lógica; valor_si_verdadero; valor_si_falso)

Donde:

  • prueba_lógica: Obligatoria. Puede ser desde una fórmula lógica matemática, como B1>2 o A3=0, una comparación con un texto o una cadena alfanumérica, como C3<>”SI” o bién D5=”CONSTITUCION” hasta una fórmula de cadenas de Excel. Si se cumple la prueba lógica, se considera verdadera y la función asigna el valor_si_verdadero. En caso de que sea falsa se asigna el valor_si_falso.
  • valor_si_verdadero: Opcional. Es el valor que asignará la función SI en el caso de que la prueba lógica sea verdadera. Puede ser un valor numérico como 7, una cadena como “Verdadero” o incluso otra fórmula de Excel. En el caso de omitir esta variable, dejando la función como =SI(B2<5;;”Falso”), su valor será 0 por defecto.
  • valor_si_falso: Opcional. Se le asignará este valor a la función si de Excel la prueba_lógica da falso. Al igual que el valor_si_verdadero, puede tomar cualquier tipo de valor o fórmula. Si se omite este valor en la sintaxis, como por ejemplo =SI(B2=”Ramón”;3;), se le asignará por defecto el valor 0.
    • Importante: en la casilla prueba_lógica, si el valor a comparar es numérico, se escribe ese valor sin más B2=5, pero si es un texto o una cadena alfanumérica, obligatoriamente debe estar encerrada entre comillas H2=”PASA” o en alfanumerico A6=”AUDI3″.

      Las comparaciones son = equivale a igual que, > mayor que, < menor que, >= mayor o igual que, <= menor o igual que y <> diferente a.

    Descargar Plantilla de ejercicio

     



    Deja un comentario

    WhatsApp Necesitas Ayuda?
    A %d blogueros les gusta esto: