En este ejercicio veremos cómo crear un gráfico sencillo similar a un termómetro, el cual nos dirá el valor porcentual de una meta.

Este tipo de gráficos nos permiten visualizar fácilmente indicadores de cumplimiento, medir el alcance que se obtuvo en los presupuestos diseñados en el área de ventas, costos, contabilidad compras etc., ofreciéndonos una percepción gráfica muy rápida de la situación que se tiene.

 

Descargar archivo

Para iniciar con la creación de la plantilla de termómetro debemos descargar el archivo a continuación

 

Descargar

Una ves descargarnos el archivo podemos iniciar con el desarrollo de la practica segun las instrucciones del vídeo, antes de iniciar debemos mencionar que todas el diseño del el cronometro esta diseñada en  excel en ese sentido se puede modificar los mínimo tanto como el color de igual forma su tamaña.

 

Lo primero que haremos para inicias con la plantilla de termómetro dinámico en Excel es activa la pestaña de programador buscaremos cualquier lugar que no tenga un icono en la cinta de opciones y daremos clip derecho y personalizar la cinta de opciones y le damos un gancho a la opción de programador o desarrollador esto de acuerdo a la versión de excel que estemos utilizando y le damos aceptar

Una ves habilitada esta opción necesitamos insertar seleccionando la barra  de desplazamiento tratando de dibujarla alrededor de las celdas E2:E15

 

Para continuar configuraremos la barra de desplazamiento indicándole a la plantilla que el valor mínimo es 1 y el máximo seria 12 adicional vincular a la celda “C18” para poder cambiar esto se debe dar clip derecho a la barra de desplazamiento y seleccionando formato de control.

Funciones

Para continuar utilizaremos la función Fila

En la celda E:3 comenzaremos con nuestra función fila que nos indicara que posición del cuadro esta nuestra fila debemos restar la cantidad de fila que se encuentra antes del cuadro para que el valor sea el correcto en nuestros caso ese numero es el numero 2 para eso escribiremos la siguientes formula

=FILA(B3)-2

 

 

con lo siguiente que haremos es inserta una formula que contiene 3 funciones la cueles son

  1. Si
  2. Fila 
  3. Buscarv

Esta función nos permitirá trae la información adecuada según la barra de desplazamiento

Formula

=SI(FILA(B3)-2<=$C$18;BUSCARV(B3;Hoja1!$E$4:$G$15;2;0);””)

Ahora insertaremos la formula de Metas

=SI(FILA(B3)-2<=$C$18;BUSCARV(B3;Hoja1!$E$4:$G$15;3;0);””)

En los dos caso debemos pegar la formula en la primera celda  (Fila de enero) una ves pegado corremos la formula asta la fila de diciembre.

Una ve configurado los datos debemos sacar los porcentaje

  1. Meta: solo se escribe 100%
  2. Ventas: escribimos la siguiente formula

 

Para terminar de configurar el termómetro verlo en el e el siguiente Vídeo 

 

 

 

 

 


Deja un comentario

WhatsApp Necesitas Ayuda?
A %d blogueros les gusta esto: